Share
Results 1 to 5 of 5
  1. #1
    Join Date
    Jun 2007
    Posts
    10
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Dislikes (Given)
    0
    Dislikes (Received)
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Panasonic x100 camera failed ?

    I flashed, fw+fl+lp with Infinity but problem not solved.
    It is H/W or S/W problem ?
    Any one have solution this my problem.
    Thanks.

  2. #2
    Join Date
    Feb 2007
    Posts
    995
    Thanks (Given)
    0
    Thanks (Received)
    5
    Likes (Given)
    0
    Likes (Received)
    14
    Dislikes (Given)
    0
    Dislikes (Received)
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: Panasonic x100 camera failed ?

    look like hardware cheek with another camra ??
    br
    WINK SHAFEEQ
    GEO MOBILES

  3. #3
    Join Date
    Jun 2007
    Posts
    10
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Dislikes (Given)
    0
    Dislikes (Received)
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: Panasonic x100 camera failed ?

    Quote Originally Posted by hotlovercool4 View Post
    look like hardware cheek with another camra ??
    br
    Thanks for the reply....
    Customer ask phone and gave back to him.
    thanks again...
     

  4. #4
    Join Date
    Feb 2007
    Posts
    995
    Thanks (Given)
    0
    Thanks (Received)
    5
    Likes (Given)
    0
    Likes (Received)
    14
    Dislikes (Given)
    0
    Dislikes (Received)
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: Panasonic x100 camera failed ?

    ok dear good for reply !!
    br
    WINK SHAFEEQ
    GEO MOBILES

  5. #5
    Join Date
    Jul 2018
    Location
    Zambia
    Posts
    11
    Thanks (Given)
    0
    Thanks (Received)
    0
    Likes (Given)
    0
    Likes (Received)
    0
    Dislikes (Given)
    0
    Dislikes (Received)
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Panasonic x100 camera failed

    I kind of doubt it....Are you happy with your scene files.....have you found a good "baked in Look" that you can use in most situations?
     

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Important Site Information